Back to overview
Degraded
DDoS attack
Dec 10 at 03:35pm EST
Affected services
The Weather Station Experts (HAL2)
AltWire (HAL2)
AltWire Cron Job (HAL2)
TWSE Cron Job (HAL2)
Matomo Cron (DAVE2)
Resolved
Dec 10 at 03:45pm EST
IP for DDoS attacker blocked, and services have returned to normal.
Affected services
Created
Dec 10 at 03:35pm EST
HAL experienced a DDoS attack of Russian origin.
Affected services