Back to overview
Downtime
Matomo Analytics Migration
Dec 07 at 12:01am EST
Affected services
Matomo (DAVE2)
Matomo Cron (DAVE2)
Resolved
Dec 07 at 11:59pm EST
Analytics services have returned to normal.
Affected services
Created
Dec 07 at 12:01am EST
Matomo Analytics is being migrated to its own server. Analytics during this period will not be available or reliable.
Affected services