Back to overview
Degraded

Investigating high CPU usage

Dec 27 at 12:45am EST
Affected services
The Weather Station Experts (HAL2)
AltWire (HAL2)
AltWire Cron Job (HAL2)
TWSE Cron Job (HAL2)

Resolved
Dec 27 at 03:08am EST

Continued tracking through the past three hours seems to suggest at least for now 2 CPUs are sufficient for current traffic levels.

Updated
Dec 27 at 12:58am EST

Appears to be high traffic as a result of increased traffic across both sites and not malicious. Collecting data to determine whether number of CPUs needs to be increased.

Created
Dec 27 at 12:45am EST

Noting high CPU usage on HAL. Monitoring for potential DDoS. Rebooted at 12:45am EST.