Back to overview
Degraded

Page cache not functional

Jan 26, 2025 at 1:36am UTC
Affected services
AltWire Front Page

Resolved
Jan 26, 2025 at 8:30am UTC

Appears to be working switching to Redis.

Created
Jan 26, 2025 at 1:36am UTC

Investigating issue since PHP upgrade where page caching isn't working. No significant degradation expected other than some marginally longer load times. Will update.