Back to overview
Downtime

Hosting Issue

May 5, 2026 at 10:00am UTC
Affected services
AltWire Front Page
Matomo
Cirrusly Weather Front Page
Cirrusly Weather Shopping Cart
Cirrusly Weather Rest API

Resolved
May 5, 2026 at 9:01pm UTC

Service has returned. We are contacting again to ensure that this process doesn't repeat Wednesday morning, but are more concerned with ensuring AltWire/TWSE/Cirrusly Weather return to full operation before that. It may take up to 5-10 minutes to stabilize.

Updated
May 5, 2026 at 8:13pm UTC

We have made contact with IONOS, but are having issues getting support to verify our payment. We are attempting again to verify and are awaiting a response. We are hoping for full resolution and return to service within 1-2 hours at most.

Created
May 5, 2026 at 10:00am UTC

A billing issue with our host, IONOS, has taken the entire server offline. We are attempting to resolve this as soon as possible.