ALERT: Likely Repeat Server Shutdown Issue Wednesday Morning
Resolved
May 6, 2026 at 2:08pm UTC
The issue did occur again, however an issue prevented an automatic recovery. All sites returned online ~9:30am ET.
Affected services
Created
May 6, 2026 at 4:50am UTC
IONOS' account page is still showing the payment as unresolved. This likely means that the server lock process will repeat Wednesday morning around 6am ET. An email has been sent to IONOS support so that they are aware the lock resets, and hopefully limits any downtime. The payment SHOULD resolve sometime later Wednesday, so issues are not expected on Thursday morning.
Affected services